aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-12-02 18:09:48 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-12-03 17:44:13 +0100
commitaefcdea1992bbcc6c0ec1107118d08d72af38021 (patch)
treedc9679422aec55c5c96da1ee4cc8c7d6b276e88d
parent0e02e8193686bce4099da37ede0b1ff3055f2264 (diff)
downloadguix-aefcdea1992bbcc6c0ec1107118d08d72af38021.tar
guix-aefcdea1992bbcc6c0ec1107118d08d72af38021.tar.gz
gnu: python-greenlet: Update to 0.4.15.
* gnu/packages/python.scm (python-greenlet): Update to 0.4.15.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index c951d6a78b..b0edaf906f 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9080,13 +9080,13 @@ multiple processes (imagine multiprocessing, billiard, futures, celery etc).
(define-public python-greenlet
(package
(name "python-greenlet")
- (version "0.4.14")
+ (version "0.4.15")
(source (origin
(method url-fetch)
(uri (pypi-uri "greenlet" version))
(sha256
(base32
- "1bsij3bwdhz2chq4ar2v6jqbh69yc7k9ymh41jd8vrdd2n52dk7i"))))
+ "1g4g1wwc472ds89zmqlpyan3fbnzpa8qm48z3z1y6mlk44z485ll"))))
(build-system python-build-system)
(home-page "https://greenlet.readthedocs.io/")
(synopsis "Lightweight in-process concurrent programming")