aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2018-11-26 20:35:35 +0100
committerDanny Milosavljevic <dannym@scratchpost.org>2018-11-26 20:35:35 +0100
commitaaff78bef9d5ebcde965890fad442e25d8af4a2e (patch)
treecf2dc92dd44ce90bc09d2d3601d9de86f584acb1
parent5a1ac6138d31f5e48c273b4f9292292d76d7432a (diff)
downloadguix-aaff78bef9d5ebcde965890fad442e25d8af4a2e.tar
guix-aaff78bef9d5ebcde965890fad442e25d8af4a2e.tar.gz
gnu: adb: Fix build with glibc 2.28.
* gnu/packages/android.scm (android-platform-version): Use "7.1.2_r36". (android-platform-system-core): Update sha256 hash value (for 7.1.2_r36). (android-platform-bionic): Update sha256 hash value (for 7.1.2_r36).
-rw-r--r--gnu/packages/android.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/android.scm b/gnu/packages/android.scm
index e41beee85f..48380740a3 100644
--- a/gnu/packages/android.scm
+++ b/gnu/packages/android.scm
@@ -108,7 +108,7 @@ use their packages mostly unmodified in our Android NDK build system.")
;; Big thanks to them for laying the groundwork.
;; The version tag is consistent between all repositories.
-(define (android-platform-version) "7.1.2_r6")
+(define (android-platform-version) "7.1.2_r36")
(define (android-platform-system-core version)
(origin
@@ -120,7 +120,7 @@ use their packages mostly unmodified in our Android NDK build system.")
version "-checkout"))
(sha256
(base32
- "0xc2n7jxrf1iw9cc278pijdfjix2fkiig5ws27f6rwp40zg5mrgg"))
+ "1krnc2b9zfkzpdgs1dcbji59nszlx2qr723pg89m52622czc06hg"))
(patches
(search-patches "libbase-use-own-logging.patch"
"libbase-fix-includes.patch"
@@ -151,7 +151,7 @@ use their packages mostly unmodified in our Android NDK build system.")
version "-checkout"))
(sha256
(base32
- "0n9wkz3ynqw39if1ss9n32m66iga14nndf29hpm7g1aqn4wvvgzk"))))
+ "15r4s20d7vw022f8vrc3jbghmqwdcqzprl7i2bfvdkz8z76wc1ps"))))
(define (android-platform-external version subdirectory checksum)
(origin