aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-11-25 16:56:26 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-11-25 16:56:26 +0100
commit9b3e11f6a874be3412aacd94634de74e1c70cd53 (patch)
tree61582c44b8543891ee7224df3ce6ae80bb1c01bd
parent07fdf96140da4531ffdc4ed7b18ebde9ad012737 (diff)
downloadguix-9b3e11f6a874be3412aacd94634de74e1c70cd53.tar
guix-9b3e11f6a874be3412aacd94634de74e1c70cd53.tar.gz
gnu: python2-numpy@1.8: Provide "python2-nose".
Also remove other native-inputs since they appear unnecessary. * gnu/packages/python.scm (python2-numpy-1.8)[native-inputs]: New field.
-rw-r--r--gnu/packages/python.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index d9bea45142..6f967c5d6a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3056,6 +3056,8 @@ include_dirs = ~a/include:~a/include
(assoc-ref inputs "openblas")
(assoc-ref inputs "lapack"))))
#t))))))
+ (native-inputs
+ `(("python2-nose" ,python2-nose)))
(description "NumPy is the fundamental package for scientific computing
with Python. It contains among other things: a powerful N-dimensional array
object, sophisticated (broadcasting) functions, tools for integrating C/C++