aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2018-11-26 20:09:14 +0100
committerDanny Milosavljevic <dannym@scratchpost.org>2018-11-26 20:09:14 +0100
commit5a1ac6138d31f5e48c273b4f9292292d76d7432a (patch)
tree04f253bf3609e98d479211024f4df8f3ca49c360
parentde42429040d1754301fe76e5de53deda3e973027 (diff)
downloadguix-5a1ac6138d31f5e48c273b4f9292292d76d7432a.tar
guix-5a1ac6138d31f5e48c273b4f9292292d76d7432a.tar.gz
gnu: python-tblib: Use invoke.
* gnu/packages/python.scm (python-tblib)[arguments]<#:phases>[check]: Use invoke.
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 578d529eb7..2ee18be363 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9047,7 +9047,7 @@ own code, responding to click events and updating clock every second.")
(setenv "PYTHONPATH"
(string-append (getcwd) "/build/lib:"
(getenv "PYTHONPATH")))
- (zero? (system* "py.test" "-vv" "tests" "README.rst")))))))
+ (invoke "py.test" "-vv" "tests" "README.rst"))))))
(native-inputs
`(("python-pytest" ,python-pytest)
("python-six" ,python-six)))