aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-12-03 17:40:38 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-12-03 17:44:14 +0100
commit4f03aa23e805bd653de774e1d74ed2f50826899b (patch)
tree4b1145bf85b8e4c70cc231dfd9e4d4db6682bf3b
parentcee3d7136b18d322ba1b1aa6b1d4ec4217092fa1 (diff)
downloadguix-4f03aa23e805bd653de774e1d74ed2f50826899b.tar
guix-4f03aa23e805bd653de774e1d74ed2f50826899b.tar.gz
gnu: python-cryptography: Update to 2.4.2.
* gnu/packages/python-crypto.scm (python-cryptography-vectors, python-cryptography): Update to 2.4.2.
-rw-r--r--gnu/packages/python-crypto.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 1c7640ac5f..861715b569 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -362,14 +362,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography-vectors
(package
(name "python-cryptography-vectors")
- (version "2.3.1")
+ (version "2.4.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography_vectors" version))
(sha256
(base32
- "0ijdck30p7jv8a0zwv8b7d30ciqrmmps62lm63l4k776vihrnkdz"))))
+ "013qx2hz0jv79yzfzpn0r2kk33i5qy3sdnzgwiv5779d18snblwi"))))
(build-system python-build-system)
(home-page "https://github.com/pyca/cryptography")
(synopsis "Test vectors for the cryptography package")
@@ -384,14 +384,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography
(package
(name "python-cryptography")
- (version "2.3.1")
+ (version "2.4.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography" version))
(sha256
(base32
- "1mnzf168vlxirq7fw9dm9zbvma7z8phc9cl5bffw5916m0y1244d"))))
+ "1pc60dksi9w9mshl6cvn7gdjazbp3pmydy3qp9wgy5wzd8n0b9h5"))))
(build-system python-build-system)
(inputs
`(("openssl" ,openssl)))