aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-02 15:07:34 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-02 22:21:15 +0100
commit1ca20daa13589d932847f57040615a08bbd6c14e (patch)
tree705d3862a6b1062a578e7a646a0c340b6ea7b4cc
parent966c56f8c6a458e1dce189c92f16d31aabe4ab66 (diff)
downloadguix-1ca20daa13589d932847f57040615a08bbd6c14e.tar
guix-1ca20daa13589d932847f57040615a08bbd6c14e.tar.gz
gnu: tevent: Update to 0.9.39.
* gnu/packages/samba.scm (tevent): Update to 0.9.39. [native-inputs]: Add WHICH. Change PYTHON-2 to PYTHON.
-rw-r--r--gnu/packages/samba.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/samba.scm b/gnu/packages/samba.scm
index 346ec7c142..44519dde57 100644
--- a/gnu/packages/samba.scm
+++ b/gnu/packages/samba.scm
@@ -308,14 +308,14 @@ destructors. It is the core memory allocator used in Samba.")
(define-public tevent
(package
(name "tevent")
- (version "0.9.37")
+ (version "0.9.39")
(source (origin
(method url-fetch)
(uri (string-append "https://www.samba.org/ftp/tevent/tevent-"
version ".tar.gz"))
(sha256
(base32
- "1q77vbjic2bb79li2a54ffscnrnwwww55fbpry2kgh7acpnlb0qn"))))
+ "1rnln76ngd2b8lgqvfa9iscy6jizwycj85nfp9zd46b1c760z3gn"))))
(build-system gnu-build-system)
(arguments
'(#:phases
@@ -329,7 +329,8 @@ destructors. It is the core memory allocator used in Samba.")
"--bundled-libraries=NONE")))))))
(native-inputs
`(("pkg-config" ,pkg-config)
- ("python" ,python-2)))
+ ("python" ,python)
+ ("which" ,which)))
(propagated-inputs
`(("talloc" ,talloc))) ; required by tevent.pc
(synopsis "Event system library")