aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBjörn Höfling <bjoern.hoefling@bjoernhoefling.de>2019-03-01 22:47:37 +0100
committerBjörn Höfling <bjoern.hoefling@bjoernhoefling.de>2019-03-01 22:58:55 +0100
commit1c492480ff90cb17b165355dc873608eff8cafa5 (patch)
tree5f1457cf55887b2c3b850666a1036389f9465885
parent176662a19df688382a2d529e73f9750142f2c8dd (diff)
downloadguix-1c492480ff90cb17b165355dc873608eff8cafa5.tar
guix-1c492480ff90cb17b165355dc873608eff8cafa5.tar.gz
gnu: java-eclipse-jetty-http-test-classes: Return #t from all phases.
* gnu/packages/web.scm (java-eclipse-jetty-http-test-classes)[arguments]: Return #t from 'chdir' phase.
-rw-r--r--gnu/packages/web.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index f692b8ab5c..2500bd0be7 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -5780,7 +5780,8 @@ or embedded instantiation. This package provides the JMX management.")))
(modify-phases %standard-phases
(add-before 'configure 'chdir
(lambda _
- (chdir "jetty-http"))))))
+ (chdir "jetty-http")
+ #t)))))
(inputs
`(("slf4j" ,java-slf4j-api)
("servlet" ,java-tomcat)