aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBjörn Höfling <bjoern.hoefling@bjoernhoefling.de>2019-03-01 22:43:32 +0100
committerBjörn Höfling <bjoern.hoefling@bjoernhoefling.de>2019-03-01 22:58:55 +0100
commit176662a19df688382a2d529e73f9750142f2c8dd (patch)
treee56ea2d57dee229ae21d17a041ca0666cadee44e
parentae69b39ed441a8eb2a61f7a5ccaeb97bca7640d9 (diff)
downloadguix-176662a19df688382a2d529e73f9750142f2c8dd.tar
guix-176662a19df688382a2d529e73f9750142f2c8dd.tar.gz
gnu: java-eclipse-jetty-test-helper: Return #t from all phases.
* gnu/packages/web.scm (java-eclipse-jetty-test-helper)[arguments]: Return #t from 'chdir' phase.
-rw-r--r--gnu/packages/web.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 9e79a83088..f692b8ab5c 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -5515,7 +5515,8 @@ technologies.")
(modify-phases %standard-phases
(add-before 'configure 'chdir
(lambda _
- (chdir "jetty-test-helper")))
+ (chdir "jetty-test-helper")
+ #t))
(add-before 'build 'fix-paths
(lambda _
;; TODO: