aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Vong <alexvong1995@gmail.com>2018-01-27 22:58:58 +0800
committerMarius Bakke <mbakke@fastmail.com>2018-01-27 18:46:09 +0100
commitb94502bed69c0fb5033d702fd0308209efb8815c (patch)
tree5c3d7086cf3b7068d1079522a66476a4becfd90e
parent15d449d6086c404b5a234ac645797248e40f929b (diff)
downloadguix-b94502bed69c0fb5033d702fd0308209efb8815c.tar
guix-b94502bed69c0fb5033d702fd0308209efb8815c.tar.gz
gnu: python-dateutil: Update to 2.6.1.
* gnu/packages/python.scm (python-dateutil, python2-dateutil): Update to 2.6.1. Signed-off-by: Marius Bakke <mbakke@fastmail.com>
-rw-r--r--gnu/packages/time.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index 20c27e420c..a54524087f 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -13,6 +13,7 @@
;;; Copyright © 2017 Ben Woodcroft <donttrustben@gmail.com>
;;; Copyright © 2017 ng0 <ng0@infotropique.org>
;;; Copyright © 2017 Julien Lepiller <julien@lepiller.eu>
+;;; Copyright © 2018 Alex Vong <alexvong1995@gmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -142,14 +143,14 @@ Pendulum instances.")
(define-public python-dateutil
(package
(name "python-dateutil")
- (version "2.6.0")
+ (version "2.6.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "python-dateutil" version))
(sha256
(base32
- "1lhq0hxjc3cfha101q02ld5ijlpfyjn2w1yh7wvpiy367pgzi8k2"))))
+ "1jkahssf0ir5ssxc3ydbp8cpv77limn8d4s77szb2nrgl2r3h749"))))
(build-system python-build-system)
(propagated-inputs
`(("python-six" ,python-six)))