aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-26 19:59:07 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-29 00:23:27 +0100
commitaf38b2dd5e050f14e8f9cb308662c826efeabe3d (patch)
tree4e0d8bd1ea20393daf1188bdfaad456079323b26
parent83c9288230b6a16d51b8b286f9aa0aa8b4c34b4a (diff)
downloadguix-af38b2dd5e050f14e8f9cb308662c826efeabe3d.tar
guix-af38b2dd5e050f14e8f9cb308662c826efeabe3d.tar.gz
gnu: cargo-version: Fix URI in comment.
The table of corresponding cargo and rustc versions was removed from cargo's HEAD for being outdated, but still illustrates the pattern. * gnu/packages/rust.scm (cargo-version): Link to an older README.md revision.
-rw-r--r--gnu/packages/rust.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/rust.scm b/gnu/packages/rust.scm
index b4d98ee342..1ba857d36f 100644
--- a/gnu/packages/rust.scm
+++ b/gnu/packages/rust.scm
@@ -5,6 +5,7 @@
;;; Copyright © 2017 Ben Woodcroft <donttrustben@gmail.com>
;;; Copyright © 2017 Nikolai Merinov <nikolai.merinov@member.fsf.org>
;;; Copyright © 2017 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -89,7 +90,8 @@
(define* (cargo-version rustc-version #:optional (patch 0))
;; Computes the cargo version that matches the rustc version.
- ;; https://github.com/rust-lang/cargo#Releases
+ ;; This has so far continued to follow a predictable pattern:
+ ;; https://github.com/rust-lang/cargo/blob/50a46f47/README.md#releases
(increment-rust-version rustc-version 0 patch))
(define* (rustc-version bootstrap-version #:optional (patch 0))