aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2018-02-05 20:02:32 +0000
committerChristopher Baines <mail@cbaines.net>2019-01-30 01:28:31 +0000
commit275cbfae73b8e2030a14d53d8e501e62610f042e (patch)
tree5f7253f8fdf2bff2912fbfeae69273bb17f05e5b
parent947faece26b354545605683bf6c8bf81142bdf2f (diff)
downloadguix-275cbfae73b8e2030a14d53d8e501e62610f042e.tar
guix-275cbfae73b8e2030a14d53d8e501e62610f042e.tar.gz
gnu: Add ruby-autoprefixer-rails.
-rw-r--r--gnu/packages/ruby.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 7e3ddded5c..0d71be68ee 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -663,6 +663,32 @@ configuration, and more.")
(home-page "http://log4r.rubyforge.org/")
(license license:bsd-3)))
+(define-public ruby-autoprefixer-rails
+ (package
+ (name "ruby-autoprefixer-rails")
+ (version "7.2.5")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (rubygems-uri "autoprefixer-rails" version))
+ (sha256
+ (base32
+ "12jiv0nigfcnzn03w8avv6ivr9hwx4hqd28758yvsrfdzq31i05a"))))
+ (build-system ruby-build-system)
+ (arguments
+ '(#:tests? #f))
+ (native-inputs
+ `(("bundler" ,bundler)))
+ (propagated-inputs
+ `(("ruby-execjs" ,ruby-execjs)))
+ (synopsis
+ "Parse CSS and add vendor prefixes to CSS rules using values from the Can I Use website.")
+ (description
+ "Parse CSS and add vendor prefixes to CSS rules using values from the Can I Use website.")
+ (home-page
+ "https://github.com/ai/autoprefixer-rails")
+ (license license:expat)))
+
(define-public ruby-atoulme-antwrap
(package
(name "ruby-atoulme-antwrap")