aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-10-29 22:57:06 -0400
committerLeo Famulari <leo@famulari.name>2016-10-29 23:02:14 -0400
commite3c1311a5d9016e6bb45d160ba17648c1ae53ca8 (patch)
tree4b5aa4208a8756e9e9f032115fdbed373bd52d40
parent59f129855888b18bd0ff39d2427841d9c6714b57 (diff)
downloadguix-e3c1311a5d9016e6bb45d160ba17648c1ae53ca8.tar
guix-e3c1311a5d9016e6bb45d160ba17648c1ae53ca8.tar.gz
gnu: git: Update to 2.10.2.
* gnu/packages/version-control.scm (git): Update to 2.10.2.
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 47383b71d4..a85c15af5f 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -112,14 +112,14 @@ as well as the classic centralized workflow.")
(define-public git
(package
(name "git")
- (version "2.10.1")
+ (version "2.10.2")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/software/scm/git/git-"
version ".tar.xz"))
(sha256
(base32
- "1ijd1b6szvfw0dmqa3dz1m5g5hbkl9xkb86a9qcjrz0w0vwjvhx9"))))
+ "0wc64dzcxrzgi6kwcljz6y3cwm3ajdgf6aws7g58azbhvl1jk04l"))))
(build-system gnu-build-system)
(native-inputs
`(("native-perl" ,perl)
@@ -132,7 +132,7 @@ as well as the classic centralized workflow.")
version ".tar.xz"))
(sha256
(base32
- "049n4ashc1i0rzg19zw1h4hf1qhv1vhpjr5c3jqdcljj4yp7mzw9"))))))
+ "0vxaz23vf3ki0q5zgn6mxr9x1hjryqn1hsmgyrgdk6h3yqbs7c43"))))))
(inputs
`(("curl" ,curl)
("expat" ,expat)