aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-11-02 07:31:53 -0400
committerMark H Weaver <mhw@netris.org>2016-11-02 07:31:53 -0400
commitac1dc6d12fb5fac57df6a42584f134c873fbc38b (patch)
treedc22ab2232b4f73919987380188ff42e4e6487e5
parentb3097a71c5f69dcf327ab8a8db14b4927dfad621 (diff)
downloadguix-ac1dc6d12fb5fac57df6a42584f134c873fbc38b.tar
guix-ac1dc6d12fb5fac57df6a42584f134c873fbc38b.tar.gz
gnu: linux-libre: Update to 4.8.6.
* gnu/packages/linux.scm (%linux-libre-version, %linux-libre-hash) (linux-libre): Update to 4.8.6.
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c868cf04d7..3fdce5df7d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -326,8 +326,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.8.5"
- "124sf2jvckn0afy1zfyaqgr1679qsx3fnylw1wpl7p5298hwyf9m"
+ (make-linux-libre "4.8.6"
+ "07h618x13yyp3lnf77px4v60pdcz7il0fa7p466wa5gp3h0yhvmi"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -344,8 +344,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.8.5")
-(define %linux-libre-hash "124sf2jvckn0afy1zfyaqgr1679qsx3fnylw1wpl7p5298hwyf9m")
+(define %linux-libre-version "4.8.6")
+(define %linux-libre-hash "07h618x13yyp3lnf77px4v60pdcz7il0fa7p466wa5gp3h0yhvmi")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version