aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-10-18 10:14:02 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-10-18 10:14:02 +0300
commit4d405914ed02bd5672d5527cf4fa6e529e7faab6 (patch)
treecf2e6296fd22c41e3f4f46a098690d3e130a0861
parentd512990d157865e98be917b32797e4e4d4535cf5 (diff)
downloadguix-4d405914ed02bd5672d5527cf4fa6e529e7faab6.tar
guix-4d405914ed02bd5672d5527cf4fa6e529e7faab6.tar.gz
gnu: newsboat-2.13: Build with json-c-0.13.
* gnu/packages/syndication.scm (newsboat-2.13)[inputs]: Replace json-c with json-c@.013.
-rw-r--r--gnu/packages/syndication.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/syndication.scm b/gnu/packages/syndication.scm
index e174df0d9e..82d3fa3a21 100644
--- a/gnu/packages/syndication.scm
+++ b/gnu/packages/syndication.scm
@@ -165,6 +165,9 @@ file system, and many more features.")
'("asciidoctor" "openssl"))
;; For building documentation.
("asciidoc" ,asciidoc)))
+ (inputs
+ `(("json-c" ,json-c-0.13)
+ ,@(alist-delete "json-c" (package-inputs newsboat))))
(arguments
'(#:phases
(modify-phases %standard-phases