aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2017-12-17 16:05:52 +0000
committerChristopher Baines <mail@cbaines.net>2018-03-24 15:11:36 +0000
commitaa88594ebc43019165ef2e45941a2948bbe60670 (patch)
tree5ec37f64c1e76506452e9602792226933c3acb11
parent59716fb1b86e4ef18d7ad6b8d13c47342987ed21 (diff)
downloadguix-aa88594ebc43019165ef2e45941a2948bbe60670.tar
guix-aa88594ebc43019165ef2e45941a2948bbe60670.tar.gz
gnu: Add python-pockets.
* gnu/packages/python.scm (python-pockets): New variable.
-rw-r--r--gnu/packages/python.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 0beb9d4737..4f52e76b0d 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1519,6 +1519,29 @@ backported for previous versions of Python from 2.4 to 3.3.")
syntax.")
(license license:x11)))
+(define-public python-pockets
+ (package
+ (name "python-pockets")
+ (version "0.5.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "pockets" version))
+ (sha256
+ (base32
+ "1xzisz87s7mpl0ky253nmi3zm5viaywrvb0j75jv0ks5hygdv3xs"))))
+ (build-system python-build-system)
+ (propagated-inputs `(("python-six" ,python-six)))
+ (home-page "http://pockets.readthedocs.org")
+ (synopsis
+ "A collection of helpful Python tools!")
+ (description
+ "A collection of helpful Python tools!")
+ (license license:bsd-3)))
+
+(define-public python2-pockets
+ (package-with-python2 python-pockets))
+
(define-public python-polib
(package
(name "python-polib")