aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSahithi Yarlagadda <sahi@swecha.net>2018-03-24 01:36:55 +0530
committerRicardo Wurmus <rekado@elephly.net>2018-03-23 21:56:39 +0100
commit24fa6bcac6b6991e19b7108291e3b16cc40ceaf9 (patch)
treec62ff7d158c782b465bfecf7aad590dfd49e93df
parent116c12a1225a2ba55276a2f894d03894932f779e (diff)
downloadguix-24fa6bcac6b6991e19b7108291e3b16cc40ceaf9.tar
guix-24fa6bcac6b6991e19b7108291e3b16cc40ceaf9.tar.gz
gnu: Add r-catdap.
* gnu/packages/cran.scm (r-catdap): New variable. Signed-off-by: Ricardo Wurmus <rekado@elephly.net>
-rw-r--r--gnu/packages/cran.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 749eed8b57..39f2a323a6 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -3273,3 +3273,26 @@ those functions to be used with time series including specifications that may
contain lags, diffs and missing values.")
;; Any GPL version.
(license license:gpl2+)))
+
+(define-public r-catdap
+ (package
+ (name "r-catdap")
+ (version "1.3.4")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "catdap" version))
+ (sha256
+ (base32
+ "0i877l61f6c75pczi235rzci67w29zv1d7z5zn5p5ymndclvlpl2"))))
+ (build-system r-build-system)
+ (native-inputs
+ `(("gfortran" ,gfortran)))
+ (home-page "https://cran.r-project.org/web/packages/catdap/")
+ (synopsis "Tools for categorical data analysis")
+ (description
+ "This package provides functions for analyzing multivariate data.
+Dependencies of the distribution of the specified variable (response
+variable) to other variables (explanatory variables) are derived and
+evaluated by the @dfn{Akaike Information Criterion} (AIC).")
+ (license license:gpl2+)))