aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-30 13:43:13 -0400
committerLeo Famulari <leo@famulari.name>2021-07-01 14:31:19 -0400
commitc61855e2d91f02749fb462eca73249398c64b012 (patch)
tree6c3a611a387fcb59a60a832bc479ac949a2cbb76
parent5e644c0f15799cee9c9048880eb3eab5ac9a1e13 (diff)
downloadguix-c61855e2d91f02749fb462eca73249398c64b012.tar
guix-c61855e2d91f02749fb462eca73249398c64b012.tar.gz
gnu: linux-libre 5.10: Update to 5.10.47.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.47. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d762b259eb..08bc3dd37a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -371,7 +371,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.46")
+(define-public linux-libre-5.10-version "5.10.47")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -379,7 +379,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1zsr02zmpx3968277sy8pfs2mdlgh86ifymwyj0r56wnhzf5q6hk")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "058lvk0hc6qk3l485kda7cxkdrjk1kd0f75cp7pmnckbkjij54an")))
+ (hash (base32 "1ig1kb10729xyawm2zqzx8slpdbylgwms7b5vkhw3q6iwqpjmd9h")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))