aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:37:50 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:07 +0200
commit97a2a61e7517a44562e135f212dc17c9b03bbba8 (patch)
treeddf483fc344f73c3b946ac5ac1d4f22719c49622
parenta9d292e276cc54ad8847e0cf1f759904bdbd2116 (diff)
downloadguix-97a2a61e7517a44562e135f212dc17c9b03bbba8.tar
guix-97a2a61e7517a44562e135f212dc17c9b03bbba8.tar.gz
gnu: Add texlive-oplotsymbl.
* gnu/packages/tex.scm (texlive-oplotsymbl): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d2d6da5baa..2e2d39918a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5241,6 +5241,26 @@ mathematical function values.")
"The package will typeset both Z and Object-Z specifications.")
(license license:lppl)))
+(define-public texlive-oplotsymbl
+ (package
+ (name "texlive-oplotsymbl")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/oplotsymbl/"
+ "tex/latex/oplotsymbl/")
+ (base32
+ "0kbkxy18yq7990rbbm8b8ky9dyvxknzhczkfa9ki93jap8hwac2r")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/oplotsymbl")
+ (synopsis "Some symbols which are not easily available")
+ (description
+ "This package is named oPlotSymbl and it includes symbols, which are not
+easily available. Especially, these symbols are used in scientific plots, but
+the potential user is allowed to use them in other ways.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")