aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-30 13:43:30 -0400
committerLeo Famulari <leo@famulari.name>2021-07-01 14:31:19 -0400
commit673ce082ec1769e46668ba110b035e5acda312ff (patch)
tree0494e2b349c65f290f872c461566b34c5598126e
parentc61855e2d91f02749fb462eca73249398c64b012 (diff)
downloadguix-673ce082ec1769e46668ba110b035e5acda312ff.tar
guix-673ce082ec1769e46668ba110b035e5acda312ff.tar.gz
gnu: linux-libre 5.4: Update to 5.4.129.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.129. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 08bc3dd37a..fdb3e95f5a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -384,7 +384,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.128")
+(define-public linux-libre-5.4-version "5.4.129")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -392,7 +392,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1arrpskxkkl6vb06d4y4xvfy1355mjk5ac5sp66657kbh6xswm1v")))
+ (hash (base32 "1ps64gx85lmbriq445hd2hcv4g4b1d1cwf4r3nd90x6i2cj4c9j4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))