aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-07-02 03:04:48 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-07-02 03:05:58 +0200
commit1b313032943db85e0d6b8550d02671036f3a5d36 (patch)
tree92748ebe342c39dfd001fa09586ac7774d047926
parentf3696950001f32139adc04eaea6562ac9e21533b (diff)
downloadguix-1b313032943db85e0d6b8550d02671036f3a5d36.tar
guix-1b313032943db85e0d6b8550d02671036f3a5d36.tar.gz
gnu: nmap: Update to 7.91.
* gnu/packages/admin.scm (nmap): Update to 7.91.
-rw-r--r--gnu/packages/admin.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index ee037599a1..78db040294 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2851,14 +2851,14 @@ done with the @code{auditctl} utility.")
(define-public nmap
(package
(name "nmap")
- (version "7.80")
+ (version "7.91")
(source (origin
(method url-fetch)
(uri (string-append "https://nmap.org/dist/nmap-" version
".tar.bz2"))
(sha256
(base32
- "1aizfys6l9f9grm82bk878w56mg0zpkfns3spzj157h98875mypw"))
+ "001kb5xadqswyw966k2lqi6jr6zz605jpp9w4kmm272if184pk0q"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -2934,6 +2934,7 @@ tool. It is also useful for tasks such as network inventory, managing service
upgrade schedules, and monitoring host or service uptime. It also provides an
advanced netcat implementation (ncat), a utility for comparing scan
results (ndiff), and a packet generation and response analysis tool (nping).")
+ ;; See <https://github.com/nmap/nmap/issues/2199#issuecomment-792048244>.
;; This package uses nmap's bundled versions of libdnet and liblinear, which
;; both use a 3-clause BSD license.
(license (list license:nmap license:bsd-3))))