aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-30 13:44:12 -0400
committerLeo Famulari <leo@famulari.name>2021-07-01 14:31:20 -0400
commit0aad18a4e9ecd5867000273c79e695f290298faf (patch)
treef92e9121f8aeb3b9ec72ddebb2765be5ec9da71c
parent17c862a1f8e397738dd15bacc4911576104fdaa7 (diff)
downloadguix-0aad18a4e9ecd5867000273c79e695f290298faf.tar
guix-0aad18a4e9ecd5867000273c79e695f290298faf.tar.gz
gnu: linux-libre 4.9: Update to 4.9.274.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.274. (linux-libre-4.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 92ff2016ab..6e53db1536 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -423,7 +423,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.273")
+(define-public linux-libre-4.9-version "4.9.274")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -431,7 +431,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0jjarv3xfkc21j1xhgch53w8wm6rq3xw1i03rjw9fv5i9k4x6qsw")))
+ (hash (base32 "0xdi33f25lbpplx36cz7chdsn7a6xdjvwxgvnmvrw7b2y0g45m95")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))