aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexandros Theodotou <alex@zrythm.org>2021-02-21 11:04:26 +0000
committerLéo Le Bouter <lle-bout@zaclys.net>2021-02-21 16:26:43 +0100
commit869c416ceeaa9d46395b50e4b50553ada86ffd48 (patch)
tree388177cae4ad83775c6d869d9e1ca3b74e23c7a1
parentd51c11fea3894c08821d92279424b0b71f317ebb (diff)
downloadguix-869c416ceeaa9d46395b50e4b50553ada86ffd48.tar
guix-869c416ceeaa9d46395b50e4b50553ada86ffd48.tar.gz
gnu: ir: Remove whitespace at end of line.
* gnu/packages/audio.scm (ir): Remove whitespace at end of line. Signed-off-by: Léo Le Bouter <lle-bout@zaclys.net>
-rw-r--r--gnu/packages/audio.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 16e0eec418..f45556630b 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -1911,7 +1911,7 @@ well suited to all musical instruments and vocals.")
(modify-phases %standard-phases
(delete 'configure) ; no configure script
;; See https://github.com/tomszilagyi/ir.lv2/pull/20
- (add-after 'unpack 'fix-type
+ (add-after 'unpack 'fix-type
(lambda _
(substitute* '("ir_gui.cc" "lv2_ui.h")
(("_LV2UI_Descriptor") "LV2UI_Descriptor"))