aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-02-10 19:00:49 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-02-10 21:04:24 +0100
commit2d39566d7e2b1291dd075c1ef7fa05173265d99e (patch)
tree86fdb994109866c722edd87b5633be629e461972
parent5530f5f4fd9fe7e82c102930fbe6fe0f4a99856b (diff)
downloadguix-2d39566d7e2b1291dd075c1ef7fa05173265d99e.tar
guix-2d39566d7e2b1291dd075c1ef7fa05173265d99e.tar.gz
gnu: nss, nss-certs: Update to 3.42.1.
* gnu/packages/certs.scm (nss-certs): Update to 3.42.1. * gnu/packages/gnuzilla.scm (nss): Likewise.
-rw-r--r--gnu/packages/certs.scm4
-rw-r--r--gnu/packages/gnuzilla.scm6
2 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/certs.scm b/gnu/packages/certs.scm
index bb66d27026..89f2ff2884 100644
--- a/gnu/packages/certs.scm
+++ b/gnu/packages/certs.scm
@@ -76,7 +76,7 @@
(define-public nss-certs
(package
(name "nss-certs")
- (version "3.41")
+ (version "3.42.1")
(source (origin
(method url-fetch)
(uri (let ((version-with-underscores
@@ -87,7 +87,7 @@
"nss-" version ".tar.gz")))
(sha256
(base32
- "0bbif42fzz5gk451sv3yphdrl7m4p6zgk5jk0307j06xs3sihbmb"))))
+ "1ihzqspvqjmysp1c15xxr7kqvj3zm9dqnanxhkaxyjgx71yv6z88"))))
(build-system gnu-build-system)
(outputs '("out"))
(native-inputs
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 1f299a2b13..8d87b580fb 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -442,7 +442,7 @@ in the Mozilla clients.")
(define-public nss
(package
(name "nss")
- (version "3.41")
+ (version "3.42.1")
(source (origin
(method url-fetch)
(uri (let ((version-with-underscores
@@ -453,7 +453,7 @@ in the Mozilla clients.")
"nss-" version ".tar.gz")))
(sha256
(base32
- "0bbif42fzz5gk451sv3yphdrl7m4p6zgk5jk0307j06xs3sihbmb"))
+ "1ihzqspvqjmysp1c15xxr7kqvj3zm9dqnanxhkaxyjgx71yv6z88"))
;; Create nss.pc and nss-config.
(patches (search-patches "nss-pkgconfig.patch"
"nss-increase-test-timeout.patch"))))
@@ -501,7 +501,7 @@ in the Mozilla clients.")
;; leading to test failures:
;; <https://bugzilla.mozilla.org/show_bug.cgi?id=609734>. To
;; work around that, set the time to roughly the release date.
- (invoke "faketime" "2018-12-01" "./nss/tests/all.sh")))
+ (invoke "faketime" "2019-02-01" "./nss/tests/all.sh")))
(replace 'install
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))