aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-30 15:40:05 -0500
committerLeo Famulari <leo@famulari.name>2020-12-30 22:15:42 -0500
commit13c9a1e77c0da47c42b3b748c25ab87638f6606b (patch)
tree6585a7dc491db6a70d02ee06975eff98cb06bd62
parent0492cc2f5078d78d2adfaa1c2cd38dff964b579d (diff)
downloadguix-13c9a1e77c0da47c42b3b748c25ab87638f6606b.tar
guix-13c9a1e77c0da47c42b3b748c25ab87638f6606b.tar.gz
gnu: linux-libre: Update to 5.10.4.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.4. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3f5d1f1502..9ea2bf203a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -352,7 +352,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.10-version "5.10.3")
+(define-public linux-libre-5.10-version "5.10.4")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -360,7 +360,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "09cml495fnf52lhlkjxjznw34q5s8arvq7shkb6wjq6fwlrk65gr")))
+ (hash (base32 "1v2nbpp21c3fkw23dgrrfznnnlvi0538kj8wrlb2m6g94rn3jklh")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))