aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-01-24 14:00:22 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-01-24 23:27:04 +0100
commitccc18762101417cc7709bba57158c9e38116fa3b (patch)
tree553969a45d8bd9f79255094be9ebe4ff6f3d9d58
parent5754fe957086d5da877b036b0b284402f6b931dd (diff)
downloadguix-ccc18762101417cc7709bba57158c9e38116fa3b.tar
guix-ccc18762101417cc7709bba57158c9e38116fa3b.tar.gz
gnu: python-seaborn: Update to 0.7.1.
* gnu/packages/python.scm (python-seaborn): Update to 0.7.1.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 771d782091..cf9045c5cc 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5534,13 +5534,13 @@ Python style, together with a fast and comfortable execution environment.")
(define-public python-seaborn
(package
(name "python-seaborn")
- (version "0.7.0")
+ (version "0.7.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "seaborn" version))
(sha256
- (base32 "0ibi3xsfm2kysph61mnfy0pf8d5rkgxgrdb0z9nbizgcgdsb5a0m"))))
+ (base32 "0pawrqc3mxpwd5g9pvi9gba02637bh5c8ldpp8izfwpfn52469zs"))))
(build-system python-build-system)
(propagated-inputs
`(("python-pandas" ,python-pandas)