aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-01-26 14:02:28 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-01-26 21:05:04 +0100
commit80968df0d0776d531560e2a008723c188ced1cd6 (patch)
treec69c0d82593ce64bad9867c584f6a1c53f79242a
parent28576403afb576bfc9f03421055eb92304a9a1bc (diff)
downloadguix-80968df0d0776d531560e2a008723c188ced1cd6.tar
guix-80968df0d0776d531560e2a008723c188ced1cd6.tar.gz
gnu: certbot: Update to 0.10.2.
* gnu/packages/tls.scm (certbot): Update to 0.10.2. [description]: Use present tense; expand acronyms.
-rw-r--r--gnu/packages/tls.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 1198eb7d0e..7c5f86cc89 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -534,13 +534,13 @@ security, and applying best practice development processes.")
(define-public certbot
(package
(name "certbot")
- (version "0.10.1")
+ (version "0.10.2")
(source (origin
(method url-fetch)
(uri (pypi-uri name version))
(sha256
(base32
- "0hx71ba7w8kf8hpg1wy5zf8ggczb57g3kcsdg83kxjpqnfnrkmp0"))))
+ "0c8nidbbq8p4rjhcrw31saw04n5rz4zgr08chbch17gw03hrqwik"))))
(build-system python-build-system)
(arguments
`(#:python ,python-2
@@ -583,9 +583,10 @@ security, and applying best practice development processes.")
("python2-requests" ,python2-requests)
("python2-pytz" ,python2-pytz)))
(synopsis "Let's Encrypt client by the Electronic Frontier Foundation")
- (description "Tool to automatically receive and install X.509 certificates
-to enable TLS on servers. The client will interoperate with the Let’s Encrypt CA which
-will be issuing browser-trusted certificates for free.")
+ (description "Certbot automatically receives and installs X.509 certificates
+to enable Transport Layer Security (TLS) on servers. It interoperates with the
+Let’s Encrypt certificate authority (CA), which issues browser-trusted
+certificates for free.")
(home-page "https://certbot.eff.org/")
(license license:asl2.0)))