aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-01-23 16:19:01 -0500
committerLeo Famulari <leo@famulari.name>2017-01-23 17:23:04 -0500
commit7ba024922377c60d259725db79840f976979b790 (patch)
tree00ee508c4dd975e19fe4e59d0fdf2b5c7e8d14e0
parent2e4b67b9509e908c0fa56f53e3bf49ac25995ca7 (diff)
downloadguix-7ba024922377c60d259725db79840f976979b790.tar
guix-7ba024922377c60d259725db79840f976979b790.tar.gz
gnu: signing-party: Don't replace 'sh' reference with 'bash'.
* gnu/packages/gnupg.scm (signing-party)[arguments]: Use (which "sh") instead of (which "bash") in 'configure' phase.
-rw-r--r--gnu/packages/gnupg.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 4818d7b748..b19d764e25 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -573,7 +573,7 @@ PGP keysigning parties.")
(substitute* "keyanalyze/Makefile"
(("./configure") (string-append "./configure --prefix=" out)))
(substitute* "keyanalyze/pgpring/configure"
- (("/bin/sh") (which "bash")))
+ (("/bin/sh") (which "sh")))
(substitute* "gpgwrap/Makefile"
(("\\} clean")
(string-append "} clean\ninstall:\n\tinstall -D bin/gpgwrap "