aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-01-26 14:08:20 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-01-26 21:05:05 +0100
commit60a8be3a5699d76da80da285e9a7b95bef5a155e (patch)
tree04e973b5e22766685627260e281e943e1f63fe17
parentd338ff580d7a60fe95a27d5ae5c67079d2f0e493 (diff)
downloadguix-60a8be3a5699d76da80da285e9a7b95bef5a155e.tar
guix-60a8be3a5699d76da80da285e9a7b95bef5a155e.tar.gz
gnu: awscli: Update to 1.11.43.
* gnu/packages/python.scm (awscli): Update to 1.11.43. [home-page]: Use HTTPS.
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 4835c34c8e..b7a3df3ebf 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -8759,14 +8759,14 @@ interface to the Amazon Web Services (AWS) API.")
(define-public awscli
(package
(name "awscli")
- (version "1.11.35")
+ (version "1.11.43")
(source
(origin
(method url-fetch)
(uri (pypi-uri name version))
(sha256
(base32
- "0k6y8cg311bqak5x9pilg80w6f76dcbzm6xcdrw6rjnk6v4xwy70"))))
+ "1x94jmy8ygld8g4pf35zdankh4dx8g8qn3q9j3hrbawqw0vkrp3y"))))
(build-system python-build-system)
(propagated-inputs
`(("python-colorama" ,python-colorama)
@@ -8780,7 +8780,7 @@ interface to the Amazon Web Services (AWS) API.")
("python-sphinx" ,python-sphinx)
("python-tox" ,python-tox)
("python-wheel" ,python-wheel)))
- (home-page "http://aws.amazon.com/cli/")
+ (home-page "https://aws.amazon.com/cli/")
(synopsis "Command line client for AWS")
(description "AWS CLI provides a unified command line interface to the
Amazon Web Services (AWS) API.")