aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-01-23 16:32:39 -0500
committerLeo Famulari <leo@famulari.name>2017-01-23 17:23:05 -0500
commit2fed40421d58a04374f14a49f6152c66a2cadf3f (patch)
treee9e294296f926549da1a1452e658671bc678e8dd
parent344498c7362b60477b6e8a098201356ce6b57d83 (diff)
downloadguix-2fed40421d58a04374f14a49f6152c66a2cadf3f.tar
guix-2fed40421d58a04374f14a49f6152c66a2cadf3f.tar.gz
gnu: avidemux: Don't replace 'sh' reference with 'bash'.
* gnu/packages/video.scm (avidemux)[arguments]: Use (which "sh") instead of (which "bash") in 'repack-ffmpeg' phase.
-rw-r--r--gnu/packages/video.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index e0de564e14..518b5f8b3d 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1228,7 +1228,7 @@ for use with HTML5 video.")
(lambda _
(with-directory-excursion "avidemux_core/ffmpeg_package"
(substitute* "ffmpeg-2.7.6/configure"
- (("#! /bin/sh") (string-append "#!" (which "bash"))))
+ (("#! /bin/sh") (string-append "#!" (which "sh"))))
(system* "tar" "cjf" "ffmpeg-2.7.6.tar.bz2" "ffmpeg-2.7.6"
;; avoid non-determinism in the archive
"--sort=name" "--mtime=@0"