aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-04-28 22:16:20 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-04-30 13:03:56 +0200
commiteea094ccdc175735e8c3aa38707dab84e17ac18b (patch)
treea8c1843ea7bcdfe3cfa17d92559e72b981724c85
parentb77c8ddbe1a28f7bcf2f0a05ea370e2bd381593d (diff)
downloadguix-eea094ccdc175735e8c3aa38707dab84e17ac18b.tar
guix-eea094ccdc175735e8c3aa38707dab84e17ac18b.tar.gz
gnu: ruby-rest-client: Fix lost ,s.
* gnu/packages/ruby.scm (ruby-rest-client)[native-inputs]: Move unquotes to their operands.
-rw-r--r--gnu/packages/ruby.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 9370f59e2e..934b8ac557 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -5261,8 +5261,8 @@ techniques and a terse syntax.")
("ruby-netrc" ,ruby-netrc)))
(native-inputs
`(("bundler" ,bundler)
- ("ruby-webmock", ruby-webmock-2)
- ("ruby-rspec", ruby-rspec)))
+ ("ruby-webmock" ,ruby-webmock-2)
+ ("ruby-rspec" ,ruby-rspec)))
(synopsis "Simple HTTP and REST client for Ruby")
(description
"@code{rest-client} provides a simple HTTP and REST client for Ruby,