aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-04-19 01:57:34 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-04-19 01:57:34 +0200
commit20b3fde7763a14f605ac8a0aba1abfa73a6e7dda (patch)
tree59508b58ee30298b07d244c2a6d21c998e5106a3
parentcbeb891344d46e5cdc001f0116a0a2974b5db99d (diff)
downloadguix-20b3fde7763a14f605ac8a0aba1abfa73a6e7dda.tar
guix-20b3fde7763a14f605ac8a0aba1abfa73a6e7dda.tar.gz
gnu: python-send2trash: Really delay Python2 variant.
This is a follow-up to commit 4782a06f45d515eebc4d1ee8e958def409a0ef9f, which somehow solved my problem, but did so incorrectly. * gnu/packages/python-xyz.scm (python-send2trash)[properties]: Refer to PYTHON2-SEND2TRASH.
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 51382184d2..f64a09e9b3 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13581,7 +13581,7 @@ and works only with Python 2 and NumPy < 1.9.")
(synopsis "Send files to the user's @file{~/Trash} directory")
(description "This package provides a Python library to send files to the
user's @file{~/Trash} directory.")
- (properties `((python2-variant . ,(delay python-send2trash))))
+ (properties `((python2-variant . ,(delay python2-send2trash))))
(license license:bsd-3)))
(define-public python2-send2trash