aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-03 16:18:02 -0400
committerLeo Famulari <leo@famulari.name>2021-06-03 22:41:01 -0400
commit6b6b87f1c3c99dfa649aada8fca667f516df42da (patch)
tree388d880209c2ccb5a7a53860edbf942af8cab05a
parent6fa18e48a74ebee52955e414d9cf47f1d7599619 (diff)
downloadguix-6b6b87f1c3c99dfa649aada8fca667f516df42da.tar
guix-6b6b87f1c3c99dfa649aada8fca667f516df42da.tar.gz
gnu: linux-libre 4.4: Update to 4.4.271.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.271. (linux-libre-4.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 31a59a3e15..c8ec310665 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -437,7 +437,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.270")
+(define-public linux-libre-4.4-version "4.4.271")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -445,7 +445,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1lz48gv1v3wvw9xvd3y9q4py7ii1g9fj4dwyvvjdzbipyw7s21pq")))
+ (hash (base32 "0n5h2lv1p542a45pas3pi0vkhgrk096vwrps79a7v3a6c1q2dxx6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))