aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMathieu Lirzin <mthl@gnu.org>2018-10-07 17:53:04 +0200
committerLudovic Courtès <ludo@gnu.org>2018-10-08 18:32:42 +0200
commitf8e0d27c5c2f338012f00cd3c4620ca76751495c (patch)
tree10c466de9f6af7e1e78f06a024261a4e911b68af
parent46e78707a3d72d1fd08432cba8886415c79ebacc (diff)
downloadguix-f8e0d27c5c2f338012f00cd3c4620ca76751495c.tar
guix-f8e0d27c5c2f338012f00cd3c4620ca76751495c.tar.gz
gnu: emacs-google-translate: Update to 0.11.15.
* gnu/packages/emacs.scm (emacs-google-translate): Update to 0.11.15. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/emacs.scm38
1 files changed, 18 insertions, 20 deletions
diff --git a/gnu/packages/emacs.scm b/gnu/packages/emacs.scm
index 1df3456e4a..aad698da0e 100644
--- a/gnu/packages/emacs.scm
+++ b/gnu/packages/emacs.scm
@@ -11344,27 +11344,25 @@ the GIF result.")
(license license:gpl3+))))
(define-public emacs-google-translate
- (let ((commit "d8b84a8359fcc697114d1298840e9a45b111c974"))
- (package
- (name "emacs-google-translate")
- (version (git-version "0.11.14" "1" commit))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/atykhonov/google-translate")
- (commit commit)))
- (file-name (string-append name "-" version "-checkout"))
- (sha256
- (base32
- "1qs4hcg1i2m487z50nnwgs0sa2xj4lpgizbrvi2yda0mf3m75fgc"))))
- (build-system emacs-build-system)
- (home-page "https://github.com/atykhonov/google-translate")
- (synopsis "Emacs interface to Google Translate")
- (description
- "This packages provides an Emacs interface to the Google Translate
+ (package
+ (name "emacs-google-translate")
+ (version "0.11.15")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/atykhonov/google-translate/"
+ "archive/v" version ".tar.gz"))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "1zxvfagbaf5mxi528mz33c8vxdk86wj0xx5y2jfy97wi8dzrwn3g"))))
+ (build-system emacs-build-system)
+ (home-page "https://github.com/atykhonov/google-translate")
+ (synopsis "Emacs interface to Google Translate")
+ (description
+ "This packages provides an Emacs interface to the Google Translate
on-line service.")
- (license license:gpl3+))))
+ (license license:gpl3+)))
(define-public emacs-helm-company
(let ((commit "acc9c7901e094c1591327a0db1ec7a439f67a84d"))