aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-04 13:47:29 -0500
committerLeo Famulari <leo@famulari.name>2021-03-04 19:59:35 -0500
commite703977e65124ba8d55e23d38be0653d6ce11311 (patch)
tree5cb85105e2b475ca4d0b4d1753575d6a9ecc5631
parent1a6f3c806996a7194309ccd591fab8c46126fe19 (diff)
downloadguix-e703977e65124ba8d55e23d38be0653d6ce11311.tar
guix-e703977e65124ba8d55e23d38be0653d6ce11311.tar.gz
gnu: linux-libre 5.4: Update to 5.4.102.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.102. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 21b7c8fa5d..2d82cf4f85 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.101")
+(define-public linux-libre-5.4-version "5.4.102")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -391,7 +391,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "179lv5vfxwbr40s505b69vahks7pb32yqcpzxbfhjcmy5l3qq4af")))
+ (hash (base32 "1vcscg7cn8qycay913nbc1xl1691anhvakkxwx54s0pnqghpqsgx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))