aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-04 13:46:10 -0500
committerLeo Famulari <leo@famulari.name>2021-03-04 19:59:31 -0500
commitb12696075d41761a01013b1b24dbe44ad4df9c7b (patch)
tree9e781d3460edf479e83cb5252f77c716188e0d5e
parentbc10203475ede3f88416a7614b7e9343fca8de75 (diff)
downloadguix-b12696075d41761a01013b1b24dbe44ad4df9c7b.tar
guix-b12696075d41761a01013b1b24dbe44ad4df9c7b.tar.gz
gnu: linux-libre: Update to 5.11.3.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.3. (linux-libre-5.11-pristine-source, deblob-scripts-5.11): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b959532634..b7b6def652 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -354,15 +354,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.11-version "5.11.2")
+(define-public linux-libre-5.11-version "5.11.3")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
(base32 "1kcvwbbzlii4smx6m4hj97va5bf3drbglb24jkky93a1g37a9ksj")
- (base32 "0y76962qnnjxc5jgaw9vwrydzwjvj3q4xf7skp3ks2dab7vkhj33")))
+ (base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "186ha9fsk2qvrjkq7yvpmml938byz92m8ykcvbw4w9pmp8y5njlh")))
+ (hash (base32 "1znbn7n2jzm2rd7gsfj897lgrvaw48ljqfyza3166mw0nc5wfn1m")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))