aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-04 16:23:59 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-04 17:07:48 +0100
commitafeb2e27bbb6b1d98e0d6abceddd8342bc6966d9 (patch)
tree581622b7b40a3369ec111c29fcbed44fd6a00dc0
parent2e142b1c624e33747800b45826741daeb0ad782f (diff)
downloadguix-afeb2e27bbb6b1d98e0d6abceddd8342bc6966d9.tar
guix-afeb2e27bbb6b1d98e0d6abceddd8342bc6966d9.tar.gz
gnu: clzip: Update to 1.12.
* gnu/packages/compression.scm (clzip): Update to 1.12.
-rw-r--r--gnu/packages/compression.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/compression.scm b/gnu/packages/compression.scm
index 1db8b093a3..2429429987 100644
--- a/gnu/packages/compression.scm
+++ b/gnu/packages/compression.scm
@@ -1835,14 +1835,14 @@ Lunzip is intended to be fully compatible with the regular lzip package.")
(define-public clzip
(package
(name "clzip")
- (version "1.11")
+ (version "1.12")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://savannah/lzip/clzip/"
"clzip-" version ".tar.gz"))
(sha256
- (base32 "1h14dmc9fi10gcdpdpbgq1bwvcxvivppilj64pf720x8mw915mfr"))))
+ (base32 "1s7yidqvmxi61hh569h5aci816l6qkffjgx0zx57qyyq0qq2pjgw"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags