aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-04 13:46:50 -0500
committerLeo Famulari <leo@famulari.name>2021-03-04 19:59:35 -0500
commit1a6f3c806996a7194309ccd591fab8c46126fe19 (patch)
treeeee92f29a8e8e7099e47ae9a321437a52ed7a3fe
parentb12696075d41761a01013b1b24dbe44ad4df9c7b (diff)
downloadguix-1a6f3c806996a7194309ccd591fab8c46126fe19.tar
guix-1a6f3c806996a7194309ccd591fab8c46126fe19.tar.gz
gnu: linux-libre 5.10: Update to 5.10.20.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.20. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b7b6def652..21b7c8fa5d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -370,7 +370,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.19")
+(define-public linux-libre-5.10-version "5.10.20")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -378,7 +378,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1mml5a30ky0khzj3r6ahybycbbszk86agq62qclwq2kzvsqbprr7")))
+ (hash (base32 "18rh56aqc7ysr309prfml6sr0a81v6kh1ybw2c2vwhmszr373qwv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))