aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-09-21 14:26:30 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-09-21 19:52:26 +0200
commit199d72e32759b0b0a0514d1bb667f0f1f2a6cbb4 (patch)
treeefac7986a55c253020f93ab919a49cee97471497
parentec944a1de97c8a523d6e1089b8c4430424297f93 (diff)
downloadguix-199d72e32759b0b0a0514d1bb667f0f1f2a6cbb4.tar
guix-199d72e32759b0b0a0514d1bb667f0f1f2a6cbb4.tar.gz
gnu: python-pyparsing: Update to 2.2.1.
* gnu/packages/python.scm (python-pyparsing): Update to 2.2.1. [source]: Use PYPI-URI.
-rw-r--r--gnu/packages/python.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index a11c7e315e..26829f050e 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3350,16 +3350,13 @@ library, libgit2 implements Git plumbing.")
(define-public python-pyparsing
(package
(name "python-pyparsing")
- (version "2.2.0")
+ (version "2.2.1")
(source
(origin
(method url-fetch)
- (uri (string-append "mirror://sourceforge/pyparsing/pyparsing"
- "/pyparsing-" version
- "/pyparsing-" version ".tar.gz"))
+ (uri (pypi-uri "pyparsing" version))
(sha256
- (base32
- "016b9gh606aa44sq92jslm89bg874ia0yyiyb643fa6dgbsbqch8"))))
+ (base32 "06dgd0iilvf8m0ssmfpcbh8l6jf0zkp8adbb84llksg17crfx4zl"))))
(build-system python-build-system)
(outputs '("out" "doc"))
(arguments