aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-07 13:34:34 -0400
committerLeo Famulari <leo@famulari.name>2021-04-08 15:12:05 -0400
commitc44dd82a6654aae8faea9a3a35370200d0337c07 (patch)
treedbbfa8a557493cac3293f584500c3c8e69673f58
parent1cdf95c14fe77aab2b279edacf1acc15efe3aa54 (diff)
downloadguix-c44dd82a6654aae8faea9a3a35370200d0337c07.tar
guix-c44dd82a6654aae8faea9a3a35370200d0337c07.tar.gz
gnu: linux-libre 5.4: Update to 5.4.110.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.110. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9275f57d7c..e44b54308f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.109")
+(define-public linux-libre-5.4-version "5.4.110")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -391,7 +391,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1vmpc6yrr2zm4m3naflwik5111jr8hy0mnyddwk31l0p4xbg8smc")))
+ (hash (base32 "0a5jv46znqf1pg6y9fa1fmk87jjbfrd40iqqrdkb59788229gxnh")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))