aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-07 13:33:59 -0400
committerLeo Famulari <leo@famulari.name>2021-04-08 15:12:04 -0400
commitadb4c05aa64552e34aa9ef1c0733b3bb7d2b9c8c (patch)
treecb113b26d456585b6794e95eea15504a73265d6f
parentbdc96f6e0e7fbf502f368d3381297ec0b75216d7 (diff)
downloadguix-adb4c05aa64552e34aa9ef1c0733b3bb7d2b9c8c.tar
guix-adb4c05aa64552e34aa9ef1c0733b3bb7d2b9c8c.tar.gz
gnu: linux-libre: Update to 5.11.12.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.12. (linux-libre-5.11-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5e08331652..edc71b4bd6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -354,7 +354,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.11-version "5.11.11")
+(define-public linux-libre-5.11-version "5.11.12")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "1fc3yl4srzla3cbihgnry0pqmgcc17zv0zlkk9zpx99371hpay0a")))
+ (hash (base32 "0z8fpskygs569f15c37x7c1sd46h06bfjmphql3xidj86hbnz8n0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))