aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-07 13:35:52 -0400
committerLeo Famulari <leo@famulari.name>2021-04-08 15:12:05 -0400
commit8a7ef6dc1f17534714a8a3d1b1cf27110448b9b7 (patch)
tree971c7103189b8f356f8838fddce694c31e79f338
parente60c7acf5aa1c713da3f8742a4de287c24002fbc (diff)
downloadguix-8a7ef6dc1f17534714a8a3d1b1cf27110448b9b7.tar
guix-8a7ef6dc1f17534714a8a3d1b1cf27110448b9b7.tar.gz
gnu: linux-libre 4.9: Update to 4.9.265.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.265. (linux-libre-4.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 28d32e82d5..8ae2e9c7b8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -422,7 +422,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.264")
+(define-public linux-libre-4.9-version "4.9.265")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -430,7 +430,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1df2dv26c9z6zsdlqzbcc60f2pszh0hx1n94v65jswlb72a2mipc")))
+ (hash (base32 "0485kyqn1fgvw3kgbnc6rmjzdgjvwcl6jaqnv1qyhjdhd4ak0iji")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))