aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-07 13:36:06 -0400
committerLeo Famulari <leo@famulari.name>2021-04-08 15:12:05 -0400
commit5bb5b4a7f33aaa9f9e96ef0964f580a015110180 (patch)
tree5acc5996798c9312a42693ec04678f691fa5c5a2
parent8a7ef6dc1f17534714a8a3d1b1cf27110448b9b7 (diff)
downloadguix-5bb5b4a7f33aaa9f9e96ef0964f580a015110180.tar
guix-5bb5b4a7f33aaa9f9e96ef0964f580a015110180.tar.gz
gnu: linux-libre 4.4: Update to 4.4.265.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.265. (linux-libre-4.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8ae2e9c7b8..d50d29034c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -435,7 +435,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.264")
+(define-public linux-libre-4.4-version "4.4.265")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -443,7 +443,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1b0d735qnk0bcqn9gdsjqxhk8pkb3597ya9f34lv1vjfaqkkxk7l")))
+ (hash (base32 "1531x9f6dwfj1vmy9z8kw8lhg753chkzk4yi2m9h7r89jbikfriv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))