aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-07 13:34:19 -0400
committerLeo Famulari <leo@famulari.name>2021-04-08 15:12:04 -0400
commit1cdf95c14fe77aab2b279edacf1acc15efe3aa54 (patch)
treeb63e671ebeb25cce6c9a53a886a8dc3f7b1a524b
parentadb4c05aa64552e34aa9ef1c0733b3bb7d2b9c8c (diff)
downloadguix-1cdf95c14fe77aab2b279edacf1acc15efe3aa54.tar
guix-1cdf95c14fe77aab2b279edacf1acc15efe3aa54.tar.gz
gnu: linux-libre 5.10: Update to 5.10.28.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.28. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index edc71b4bd6..9275f57d7c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -370,7 +370,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.27")
+(define-public linux-libre-5.10-version "5.10.28")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -378,7 +378,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1nb95ll66kxiz702gs903n3gy5ialz8cin58l19rqaai55kck7fr")))
+ (hash (base32 "0m63g9700c0yfazj6j4s5b5x36kp9ffjwsdqj0zfcmlmf7m3mz2d")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))