aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-09-25 02:13:18 -0400
committerLeo Famulari <leo@famulari.name>2020-09-25 13:16:16 -0400
commitce59a1397d4a20a69bdc907b243cf355ea78e8bc (patch)
tree3150df287498adfa6301efad12b4882b13d75932
parent55d4259dff3158fbe3afd0febef74d1d1a38a8a2 (diff)
downloadguix-ce59a1397d4a20a69bdc907b243cf355ea78e8bc.tar
guix-ce59a1397d4a20a69bdc907b243cf355ea78e8bc.tar.gz
gnu: linux-libre 5.4: Update to 5.4.67.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.67. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 84d942a384..6955100f43 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -365,7 +365,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.66")
+(define-public linux-libre-5.4-version "5.4.67")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -373,7 +373,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1b3q88i2qfdxyvpi9f7jds0qlb8hfpw87mgia096ax6822c2cmyb")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1cnsrz21kcf0h7krpv9p1a7n59mybr5ii0jdi3yc3x3lcwvk06gz")))
+ (hash (base32 "196avi0950qrd0lxdpdsl6lxa51f20sz476mcl1i5islbnfbsxf1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))