aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-09-25 02:09:34 -0400
committerLeo Famulari <leo@famulari.name>2020-09-25 13:16:15 -0400
commit55d4259dff3158fbe3afd0febef74d1d1a38a8a2 (patch)
treea24ed0995e78646f43a24e1a99f109fb447c04bf
parent795065533d3326e02326509d93d3bab7105d97a3 (diff)
downloadguix-55d4259dff3158fbe3afd0febef74d1d1a38a8a2.tar
guix-55d4259dff3158fbe3afd0febef74d1d1a38a8a2.tar.gz
gnu: linux-libre: Update to 5.8.11.
* gnu/packages/linux.scm (linux-libre-5.8-version): Update to 5.8.11. (linux-libre-5.8-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5a78a32291..84d942a384 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -349,7 +349,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.8-version "5.8.10")
+(define-public linux-libre-5.8-version "5.8.11")
(define deblob-scripts-5.8
(linux-libre-deblob-scripts
linux-libre-5.8-version
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0j6jba5fcddqlb42f95gjl78jisfla4nswqila074gglcrbnl9q7")))
(define-public linux-libre-5.8-pristine-source
(let ((version linux-libre-5.8-version)
- (hash (base32 "1wjsdc93xilag0pk205m2q0ixmpp93ql5qj0fm3qlqddgxm14vlx")))
+ (hash (base32 "0jy0yrrixzql9dlk9305w98pja2pm6ijrdbai326595pnk740n9y")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.8)))