aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOleg Pykhalov <go.wigust@gmail.com>2020-09-12 13:20:19 +0300
committerOleg Pykhalov <go.wigust@gmail.com>2020-09-12 13:20:54 +0300
commit5f5ff266e594948b02005ae46d47ebff7654b8c3 (patch)
treea2e41a76797fcdc3d7ae416cdd94a81d6399e107
parent140da556be06442192fbae5e2a07357f26fbc26b (diff)
downloadguix-5f5ff266e594948b02005ae46d47ebff7654b8c3.tar
guix-5f5ff266e594948b02005ae46d47ebff7654b8c3.tar.gz
Revert "gnu: linux-libre: Update to 5.8.8."
This reverts commit ad42c20921235532e80e776fd55090127389208b, which breaks "guix system build" as described in <https://issues.guix.info/issue/43352>.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 72fb3ca49d..59ffb334e0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -349,15 +349,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.8-version "5.8.8")
+(define-public linux-libre-5.8-version "5.8.7")
(define deblob-scripts-5.8
(linux-libre-deblob-scripts
- "5.8.7"
+ linux-libre-5.8-version
(base32 "07z7sglyrfh0706icqqf3shadf638pvyid9386r661ds5lbsa2mw")
(base32 "0j6jba5fcddqlb42f95gjl78jisfla4nswqila074gglcrbnl9q7")))
(define-public linux-libre-5.8-pristine-source
(let ((version linux-libre-5.8-version)
- (hash (base32 "0xm901zvvrwsb9k88la6pb65nybi43bygiyz1z68njwsx6ripxik")))
+ (hash (base32 "1zhpzlhl2ykna2nc70m72wlgyv1pkvkpfssb4k8p5pwlkh1ga2vv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.8)))