aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2020-09-11 22:00:30 +0200
committerRicardo Wurmus <rekado@elephly.net>2020-09-11 22:00:30 +0200
commit1e8bfc4cf9ab405f679e94719020871b04da377d (patch)
tree5fcd7666ae12f46d0b420c3e5351e25f3de365e6
parentd4e2ec1b8ac1f80011807a90906e036971a45da5 (diff)
downloadguix-1e8bfc4cf9ab405f679e94719020871b04da377d.tar
guix-1e8bfc4cf9ab405f679e94719020871b04da377d.tar.gz
gnu: r-qtl: Correct indentation.
* gnu/packages/cran.scm (r-qtl): Reindent. [description]: Reflow paragraphs.
-rw-r--r--gnu/packages/cran.scm45
1 files changed, 22 insertions, 23 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 16983c85b4..ee265ff9c8 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -24334,29 +24334,28 @@ covariate (usually group indicator) and the scores.")
(license license:gpl2+)))
(define-public r-qtl
- (package
- (name "r-qtl")
- (version "1.46-2")
- (source
- (origin
- (method url-fetch)
- (uri (string-append "mirror://cran/src/contrib/qtl_"
- version ".tar.gz"))
- (sha256
- (base32
- "0rbwcnvyy96gq1dsgpxx03pv423qya26h6ws5y0blj3blfdmj83a"))))
- (build-system r-build-system)
- (home-page "https://rqtl.org/")
- (synopsis "R package for analyzing QTL experiments in genetics")
- (description "R/qtl is an extension library for the R statistics
-system. It is used to analyze experimental crosses for identifying
-genes contributing to variation in quantitative traits (so-called
-quantitative trait loci, QTLs).
-
-Using a hidden Markov model, R/qtl estimates genetic maps, to
-identify genotyping errors, and to perform single-QTL and two-QTL,
-two-dimensional genome scans.")
- (license license:gpl3)))
+ (package
+ (name "r-qtl")
+ (version "1.46-2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://cran/src/contrib/qtl_"
+ version ".tar.gz"))
+ (sha256
+ (base32
+ "0rbwcnvyy96gq1dsgpxx03pv423qya26h6ws5y0blj3blfdmj83a"))))
+ (build-system r-build-system)
+ (home-page "https://rqtl.org/")
+ (synopsis "R package for analyzing QTL experiments in genetics")
+ (description "R/qtl is an extension library for the R statistics system.
+It is used to analyze experimental crosses for identifying genes contributing
+to variation in quantitative traits (so-called quantitative trait loci, QTLs).
+
+Using a hidden Markov model, R/qtl estimates genetic maps, to identify
+genotyping errors, and to perform single-QTL and two-QTL, two-dimensional
+genome scans.")
+ (license license:gpl3)))
(define-public r-qtl2
(package