aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-14 10:34:58 -0400
committerLeo Famulari <leo@famulari.name>2021-05-14 20:18:56 -0400
commitec7957368998e7667e28274f215f0beddde7662e (patch)
tree8f731501385977f5a9a160b0291a31c98894ef25
parent02a08325533123e9bd9b5071f32a3c93bdd341c8 (diff)
downloadguix-ec7957368998e7667e28274f215f0beddde7662e.tar
guix-ec7957368998e7667e28274f215f0beddde7662e.tar.gz
gnu: linux-libre 5.12: Update to 5.12.4.
* gnu/packages/linux.scm (linux-libre-5.12-version): Update to 5.12.4. (linux-libre-5.12-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 152280efce..d7468f3bb5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.12-version "5.12.3")
+(define-public linux-libre-5.12-version "5.12.4")
(define deblob-scripts-5.12
(linux-libre-deblob-scripts
linux-libre-5.12-version
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qp25fd4wgjyk7dzdq9yirm1z5w68sd1p3wv8lch8259i51gwjnf")))
(define-public linux-libre-5.12-pristine-source
(let ((version linux-libre-5.12-version)
- (hash (base32 "13c7jbizf254rh4arvlgzk87vx7sz6psba47jnax23lbgal18dqk")))
+ (hash (base32 "0wv89gwf5v8m7wi2f3bv9mdr8n9raq998sy4m1m2lwwjhkpgwq2s")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.12)))