aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-11 14:35:44 -0400
committerLeo Famulari <leo@famulari.name>2021-05-12 15:27:38 -0400
commitd6aeebb23639258311fdfb9dbf5f903079fde51a (patch)
treedf76e58cbb89b2e9015c462e9f032c743e5b3f13
parent78922668bc902cddeba3e51b476fdd51efa92370 (diff)
downloadguix-d6aeebb23639258311fdfb9dbf5f903079fde51a.tar
guix-d6aeebb23639258311fdfb9dbf5f903079fde51a.tar.gz
gnu: linux-libre 5.4: Update to 5.4.118.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.118. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4c9b39d8a5..5bd49b9a47 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -398,7 +398,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.117")
+(define-public linux-libre-5.4-version "5.4.118")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0w679qymqh8dlb1mh2vxr382m1pzxdjwlp3bqzjr4043fmbrp62f")))
+ (hash (base32 "06w2vhw6pdy49n3dcnq12bn50glbg9pwaqvs4nlzbljg4yf50w6r")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))