aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-14 10:35:30 -0400
committerLeo Famulari <leo@famulari.name>2021-05-14 20:18:59 -0400
commit89d1e52a9ef4b4bd17e0a724291c071ea84cead9 (patch)
tree6f849afff8e8d3014cd9610552aaded9212993e3
parent3007bc81f5bb9ba3d3c48d64babd0ded8ba8da0e (diff)
downloadguix-89d1e52a9ef4b4bd17e0a724291c071ea84cead9.tar
guix-89d1e52a9ef4b4bd17e0a724291c071ea84cead9.tar.gz
gnu: linux-libre 5.10: Update to 5.10.37.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.37. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b8b576fe5c..ebc669fafa 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.36")
+(define-public linux-libre-5.10-version "5.10.37")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -393,7 +393,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0s5jw7y17hnl66iybw6f4pbc5j5rilphqbv3iql22wq053vyg749")))
+ (hash (base32 "0xz01g017s9kcc9awlg6p9wrm8pzxyk4fizrf3mq9i5gklqf7md8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))